Sur LBdev.NET ...
Des tutoriels ...
Des astuces pour GuppY ...
Des skins pour GuppY en démo ...
Des plugins pour GuppY ...
Un forum ...
Des liens ...
Une letttre d'information ...
En bilingue s'il vous plait ...
En bref, l'envie de vous donner envie ...
De tenter l'aventure avec le CMS GuppY !
Votre CMS GuppY hébergé chez Nuxit  !
Texte à méditer :   Utilisateur de GuppY, je suis membre de l' Asso freeGuppY ... et vous ?   
Texte à méditer :   L'urgent est fait, l'impossible est en cours, pour les miracles prévoir un délai !   
Texte à méditer :   Je pense qu’il y a 3 mots sur le web en ce moment qui demandent du travail pour beaucoups d’entre nous : Responsive, Web, Design.   Ethan Marcotte
Texte à méditer :   Chaque site internet est un document vivant.   David Leuliette
 
Recherche
 
Fermer

Bienvenue sur LBdev.net, site d'aide à la création de votre site web.

Vous souhaitez créer votre site web gratuitement, avec les récentes technologies, vous êtes à la bonne adresse.

Pourquoi créer un site ? Les motivations sont multiples, il n'est pas nécessaire d'être chef d'entreprise, chacun de vous peut créer son site web. C'est avant tout un outil de communication et vous prendrez soin de définir correctement vos besoins avant de vous lancer

Sujet abondamment traité sur la toile, la particularité de celui-ci sera de vous guider dans les étapes qui vous conduiront à la réussite de votre projet à l'aide du CMS GuppY..

Suivez pas à pas les 4 étapes ci-après :

outils.png
Les outils

Ce qui est indispensable sur le bureau du développeur se trouve ici.

Bientôt un tutoriel d'installation sera à votre disposition.

hebergement.png
L'hébergement

Un bon choix est primordial.

Qualité de service, sécurité, FTP fluide, support efficace, seront examinés avant le coût.

referencement.png
Le référencement (SEO)

Le référencement est une étape souvent négligée dès la mise en ligne du site.
Se positionner en 1ère page est un gage de bonne fréquentation.

maintenance.png
La maintenance

Sans maintenance, pas de pérennité.

Rôle dévolu en général au webmestre, c'est l'étape qui permet de rendre votre site attractif et attrayant.

tutos.png
Tutoriels et Astuces

Les tutoriels concernent les outils indispensables.

Les astuces concernent le CMS GuppY.


Les 2 dernières nouvelles
Nouvelle version du plugin Quizz+ - par lud80 le 15/09/2016 15:38

Vous pouvez télécharger la nouvelle version 5.01.07 du plugin Quizz+.

Les modifications sont :

- correction du chemin d'accès aux images du plugin
- correction de la désinstallation du plugin

Lire la suite Lire la suite

Vous pouvez télécharger la nouvelle version 5.01.07 du plugin Quizz+.

Les modifications sont :

- correction du chemin d'accès aux images du plugin
- correction de la désinstallation du plugin

Fermer Fermer


3 nouvelles skins compatibles 5.01.03 - par lud80 le 03/08/2016 17:04

Trois nouvelles skins sont à votre disposition. Il s'agit des n° 42, 46 et 47.

Elles sont compatibles avec la version 5.01.03+.

Elles sont en démonstration sur http://demo.lbdev.net..

fr_skn5_saxbar42.jpg

fr_skn5_saxbar46.jpg

fr_skn5_saxbar47.jpg

Lire la suite Lire la suite

Trois nouvelles skins sont à votre disposition. Il s'agit des n° 42, 46 et 47.

Elles sont compatibles avec la version 5.01.03+.

Elles sont en démonstration sur http://demo.lbdev.net..

fr_skn5_saxbar42.jpg

fr_skn5_saxbar46.jpg

fr_skn5_saxbar47.jpg

Fermer Fermer


Nouveautés du site
(depuis 15 jours)
Nouvelles
Forum en direct

Bonsoir Ludo,Il m'arrive une drôle de truc, après avoir fait pas mal d'essais, je ne peux que te demander conseil. Avant de "patcher guppy en V5.01.05", j'ai fait une dernière sauvegarde propre et voulant utiliser le "plugin Annonces plus", en me connectant en "admin", en cliquant sur "Gestion des annonces", j'obtiens l'erreur suivante :"Parse error: syntax error, unexpected '[' in C:\EasyPHP-5.3.9\www\Mon_Site_V50102\plugins\annoncesplus\annoncesplus.php on line 147"Je regarde dans le fichier incriminé et je ne vois rien d'anormal, je le recharge par FTP après m'être assuré que ça fonctionne en ligne, j'obtiens la même erreur.Finalement, je le désinstalle et réinstalle proprement la dernière version, la V5.08, même erreur.Je vérifie sur d'anciennes sauvegardes, Guppy V5.01.3, V5.01.02, même erreur.Je reviens à ma sauvegarde de Guppy V5.01.4, je désinstalle complètement le plugin et le réinstalle par FTP depuis ma version en ligne qui fonctionne, même problème.Par contre, j'arrive à installer la V5.04, ça fonctionne, si je la mets à jour avec n'importe laquelle des versions supérieures, j'ai le même problème.Après plusieurs installations, désinstallations, voulant charger le fichier "zip", j'ai obtenu le message suivant  : Erreur : Extensions incorrecte !Seul un fichier (*.inc) au format  d'inclusion PHP peut-être changé. J'ai eu ce message plusieurs fois, même en rafraîchissanr la page.Là, j'avoue que je suis sec. D'avance merci pour ton aide..Nota : En local je suis avec "EasyPHP 5.39"Schmol44 ...
28/09/2016 23:44
(par Schmol44)

ban_nuxit2014.gif

Préférences

Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
63yEA
Recopier le code :

  19986 visiteurs
  2 visiteurs en ligne

Lettre d'information
Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.
63yEA
Recopier le code :