En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés.
Mentions légales.
 
Texte à méditer :   Utilisateur de GuppY, je suis membre de l' Asso freeGuppY ... et vous ?   
Texte à méditer :   L'urgent est fait, l'impossible est en cours, pour les miracles prévoir un délai !   
Texte à méditer :   Je pense qu’il y a 3 mots sur le web en ce moment qui demandent du travail pour beaucoups d’entre nous : Responsive, Web, Design.   Ethan Marcotte
Texte à méditer :   Chaque site internet est un document vivant.   David Leuliette
Texte à méditer :   On se fait parfois surprendre. Par exemple, quand Internet est arrivé, c’était notre cinquième ou sixième priorité.   Bill Gates
Texte à méditer :   Il faut très certainement repenser Internet et les réseaux numériques de communication comme un véritable territoire à sécuriser.   Eric Freyssinet
Texte à méditer :   Aujourd'hui ce n'est pas possible de couper l'accès à internet. C'est quelque chose comme couper l'eau.    Fleur Pellerin
Texte à méditer :   Se connecter à internet, c’est y rencontrer des centaines de gens avec qui vous n’auriez jamais eu envie d’avoir quelque rapport que ce soit.   Dave Barry
Texte à méditer :   Un bon site Web est toujours “en construction” !   
Vous êtes ici :   Accueil » Forum » Plugin Sommaire » Problème affichage
    Imprimer la page...

Forum - Plugin Sommaire - Problème affichage


Connectés : ( personne )

  Sujet n° 35
le 01/08/2017 17:22
par han

Bonjour,

Je reprends donc le post de Freeguppy.

Est-il possible de remplacer "sommaire" par un autre mot dans le menu icônes ?

Citation : « Saxbar »

En admin pas encore, ce sera fait dans la prochaine version.
Tu peux par contre éditer le fichier plugins/Sommaire/lang/fr-admin.inc et modifier la variable $sommaire_adm3.

Apparemment ça ne fonctionne pas.

Problème affichage

Citation : « Saxbar »

Oui effectivement, ce sera modifié dans la prochaine version.
Tu peux essayer de modifier le fichier admin/plugins/Sommaire/admin.inc. Tu déplaces la ligne 123

pour la mettre juste en-dessous de la ligne 136.

Ensuite tu va en admin pour faire l'envers de ce que tu as fait, tu sélectionnes :

- sans colonne droite (ma config secondaire) pour l'exécution

- toutes le pages pour l'affichage.

Je pense avoir bien suivi tes directives, mais ça n'a pas l'air de fonctionner (cf vidéo dans mon mail).

Citation : « Saxbar »

Pour le centrage, ce sera revu dans la prochaine version, pour l'instant tu peux essayer ceci dans stleplus.css :

#sommaire .bord > div {
  margin: auto;
}

Ca fonctionne, mais le rendu sur grand écran n'est pas top.

Il faudrait que les titres soient alignés à la gauche des 1ers blocs ainsi que les blocs seuls. Qu'en penses-tu ?

Pour occuper toute la largeur, j'ai essayé de mettre les largeurs mini et maxi en pourcentage mais ça n'a pas l'air de fonctionner.

Crois-tu que tu pourrais rendre ce plugin responsiv ? Il pourrait ainsi s'afficher avec les colonnes latérales gauche et droite, non ?

J'espère ne pas abuser avec toutes ces "petites" demandes. Surtout que tu as d'autres chats à fouetter.

Merci.

Au fait, juste une petite chose qui n'a rien à voir. J'ai remarqué sur ton site et celui de freeguppy que lorsque je mets, dans un post des forums, un lien avec ouverture dans une nouvelle fenêtre, celui-ci s'ouvre dans la même fenêtre : ai-je manqué quelque chose ?


Rectifié par han le 01/08/2017 17:30
  

Réponse n° 1
--------
le 02/08/2017 09:38
par lud80
Administrateur

Bonjour han,

Tes propositions d'amélioration seront portées dans une prochaine version. Je n'ai pas le temps d'aller plus loin avec la version 5.2.0.

Je l'ai toutefois testée en local avec la modif pour les pages affichage et exécution, çà fonctionne. Tu dois avoir autre chose.

Essaie de t'en sortir avec un menu-icône indépendant.

Amicalement, Lud.

  
Réponse n° 2
--------
le 02/08/2017 17:00
par han

Bonjour Lud,

Effectivement en passant par une option de menu, ça fonctionne.

Merci.

Au fait, juste une petite chose qui n'a rien à voir. J'ai remarqué sur ton site et celui de freeguppy que lorsque je mets, dans un post des forums, un lien avec ouverture dans une nouvelle fenêtre, celui-ci s'ouvre dans la même fenêtre : ai-je manqué quelque chose ?



Rectifié par han le 02/08/2017 17:31
  
Réponse n° 3
--------
le 02/08/2017 17:11
par lud80
Administrateur

Re,

Voici un lien vers ton site https://darcey.fr, créé de façon classique :

  1. clic sur l'icône Lien de la barre de menu de l'éditeur
  2. renseignements dans l'onglet "Information sur le lien"
  3. sélection de Nouvelle fenêtre (_blank) dans l'onglet "Cible"

Edit:

Effectivement le lien s'ouvre dans la même page. Je vais investiguer.

Amicalement, Lud.


Rectifié par lud80 le 02/08/2017 17:12
  
Réponse n° 4
--------
le 02/08/2017 17:33
par han

Re,

  1. Citation : « lud80 »

    • clic sur l'icône Lien de la barre de menu de l'éditeur
    • renseignements dans l'onglet "Information sur le lien"
    • sélection de Nouvelle fenêtre (_blank) dans l'onglet "Cible"

Oui, c'est bien comme ça que je procède.

Cordialement.


Rectifié par han le 02/08/2017 18:22
  
Réponse n° 5
--------
le 02/08/2017 17:35
par JeanDenis

Bonjour à tous,

Pour modifier, en attendant...


le nom du plugin dans le menu icône, (ce qui était déjà le cas pour la version qui fonctionne sur mes sites : v5.0.2 - 04/12/2015 ) il suffit de modifier dans plugins/Sommaire/plugin.inc
la variable (en mettant la valeur souhaitée) :
$plugin_bar_name = "Le Sommaire de mon site";

pour l'intitulé du titre du Sommaire quand il s'affiche, il faut aller dans plugins/Sommaire/lang/fr-admin.inc
et modifier la variable $sommaire_adm1
$sommaire_adm1 ="Le Sommaire de mon site";

(ce qui était également déjà le cas pour la version qui fonctionne sur mes sites... et qui continue à fonctionner sans problème sur ceux-ci en 5.02.00-1...)

Pour la cible du lien dans les forums... pour mémoire... je l'avais signalé en juin sur le forum testeurs...

Cordialement,
Jean-Denis

  
Réponse n° 6
--------
le 02/08/2017 17:52
par lud80
Administrateur

Re,

Citation : « Jean-Denis »

Pour la cible du lien dans les forums... pour mémoire... je l'avais signalé en juin sur le forum testeurs...

Effectivement, j'y avait regardé et rien trouvé. Je viens d'activer le mode Source pour voir ce qui se passe.

Je remets un lien https://lbdev.net

En mode source je vois bien le target. J'enregistre.

Edit : le target a disparu. Je pense savoir d'où çà vient.

Edit : c'était déjà réparé pour la prochaine version. Désolé il faut encore attendre un peu.

Amicalement, Lud.


Rectifié par lud80 le 02/08/2017 17:54
Rectifié par lud80 le 02/08/2017 18:08
  
Réponse n° 7
--------
le 02/08/2017 18:22
par han

Quelle réactivité !

Dernière petite chose concernant le plugin Sommaire : est-il possible de rajouter une bordure en haut des blocs ?

Cordialement.

  
Réponse n° 8
--------
le 02/08/2017 18:40
par lud80
Administrateur

Tu peux essayer ceci dans styleplus.css :

#sommaire .bord .tblbox {
	border-top: 2px solid #000;
}

Amicalement, Lud.

  
Réponse n° 9
--------
le 02/08/2017 18:53
par han

Re,

Je viens de tester : hélas cela en rajoute trop : certaines bordures viennent se superposer sur des existantes.

Autre petit souci : sur tablette (test sur Samsung A6 full HD), en affichage PC, le plugin Sommaire "déborde", même sans les boites latérales droites : Il faut donc l'afficher sans boite latérale ?

Cordialement.


Rectifié par han le 02/08/2017 18:56
  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet