En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés.
Mentions légales.
 
Texte à méditer :   Utilisateur de GuppY, je suis membre de l' Asso freeGuppY ... et vous ?   
Texte à méditer :   L'urgent est fait, l'impossible est en cours, pour les miracles prévoir un délai !   
Texte à méditer :   Je pense qu’il y a 3 mots sur le web en ce moment qui demandent du travail pour beaucoups d’entre nous : Responsive, Web, Design.   Ethan Marcotte
Texte à méditer :   Chaque site internet est un document vivant.   David Leuliette
Texte à méditer :   On se fait parfois surprendre. Par exemple, quand Internet est arrivé, c’était notre cinquième ou sixième priorité.   Bill Gates
Texte à méditer :   Il faut très certainement repenser Internet et les réseaux numériques de communication comme un véritable territoire à sécuriser.   Eric Freyssinet
Texte à méditer :   Aujourd'hui ce n'est pas possible de couper l'accès à internet. C'est quelque chose comme couper l'eau.    Fleur Pellerin
Texte à méditer :   Se connecter à internet, c’est y rencontrer des centaines de gens avec qui vous n’auriez jamais eu envie d’avoir quelque rapport que ce soit.   Dave Barry
Texte à méditer :   Un bon site Web est toujours “en construction” !   
Vous êtes ici :   Accueil » Forum » Plugin ShoutPro » Petite anomalie au sujet du lien url
    Imprimer la page...

Forum - Plugin ShoutPro - Petite anomalie au sujet du lien url


Connectés : ( personne )

le 13/08/2018 08:11
par jorys31

Bonjour  Je viens de m'apercevoir d'une anomalie dans le plugin Shoutpro. En effet lorsque l'on veut mettre un lien dans le tchat avec le smiley approprié, il ne trouve pas le site. Le site recherché étant en https, l'adresse est donc du type hppts://. Apparemment il n'est pas programmé pour le https:// et il transforme l'adresse en https//. Résultat cela ne fonctionne pas! Serait-il possible de modifier cela? La version actuelle sur le site est la version 5.0.9 où on peut voir le dis-fonctionnement. J'ai fait un essai avec la dernière version 5.1.2 mais le problème est le même. Merci de ton aide. Amicalement

Jorys

Configuration:

GuppY 5.02.05 Système d'exploitation du serveur : Linux Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux PHP : 5.6.37 / MET=50000 - ML=256M - UMF=64M - PMS=64M - MFU=20 URL du site : https://ccv-castelmaurou.org/ Plugins : Annonces Plus, jcc-box, Shoutpro UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3440.84 Safari/537.36 Device: computer Résolution écran : 1680x1050

  

Réponse n° 1
--------
le 23/11/2018 16:34
par lud80
Administrateur

Bonjour,

Désolé pour cette réponse tardive.

Ce plugin a été réalisé à une époque où le ssl n'existait pas. je l'ai simplement adapté à la v5 de GuppY.

Normalement on n'indique pas le protocole http:// dans le lien, après le clic sur le bouton il y a l'insertion de [url] [/url], au milieu il faut mettre par exemple monsite.com, à l'enregistrement cela se transformera en :

<a href="http://monsite.com" target="blank">monsite.com</a>

La version 5.1.3 du plugin va permettre l'insertion du https de la manière suivante, clic sur le bouton pour insérer [url] [/url], mettre la lettre s juste après url pour avoir ceci : [urls] [/url], et on obtiendra :

<a href="https://monsite.com" target="blank">monsite.com</a>

Amicalement, Lud. gyfree

  
Réponse n° 2
--------
le 15/12/2018 21:54
par jorys31

OK Ludo, mieux vaut tard que jamais...!

OK pour la réponse.

Je viens d'installer la version 5.1.3 et j'ai un souci, quand on tape le texte on ne voit rien!

pour voir ce qu'on tape il faut passer dessus avec le bouton gauche de la souris appuyé! J'ai le fond d'écran vert. Les lettres devraient être en noir non?

Je suis avec la version de guppy 5.02.06

Merci de ton aide!

Cordialement

Jorys

  
Réponse n° 3
--------
le 20/12/2018 16:17
par va334

Bonjour, j'ai le même phénomène, mais si je clique sur le porte voix le message s'affiche normalement. Le problème c'est que je ne vois pas ce que j'écris. Pour les icônes pareils, il y a seulement une ondulation rouge qui apparait et une fois enregistré on la voit.

  
Réponse n° 4
--------
le 23/01/2019 19:31
par va334

Les mystères de l'informatique sont impénétrable, j'ai dû réinstaller windows sur mon ordinateur suite à un problème et maintenant tout fonctionne normalement. eek

  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet