Sur LBdev.NET ...
Des tutoriels ...
Des astuces pour GuppY ...
Des skins pour GuppY en démo ...
Des plugins pour GuppY ...
Un forum ...
Des liens ...
Une letttre d'information ...
En bilingue s'il vous plait ...
En bref, l'envie de vous donner envie ...
De tenter l'aventure avec le CMS GuppY !
Votre CMS GuppY hébergé chez Nuxit  !
Texte à méditer :   Utilisateur de GuppY, je suis membre de l' Asso freeGuppY ... et vous ?   
Texte à méditer :   L'urgent est fait, l'impossible est en cours, pour les miracles prévoir un délai !   
Texte à méditer :   Je pense qu’il y a 3 mots sur le web en ce moment qui demandent du travail pour beaucoups d’entre nous : Responsive, Web, Design.   Ethan Marcotte
Texte à méditer :   Chaque site internet est un document vivant.   David Leuliette
 
Recherche
 
Fermer
Forum - Plugin eCartes - eCartes n'affiche pas les images...

Connectés : ( personne )
Snif !!!
 


le 12/05/2017 16:17
par SvenROUSSEL

SvenROUSSEL

1 message

Bonjour;

Tout d'abord, merci pour ces fantastiques outils que sont Freeguppy et les plugins divers et variés ! C'est une aide énorme pour les bricoleurs comme moi.

Et, justement, j'ai peut-être fait une erreur à l'origine de mon problème. mon site www.gitelabruyere.fr fonctionne nickel, mais le plugin ecartes ne veut pas afficher les miniatures ou la page d'envoi de carte.

Donc, voilà les data :

GuppY 5.02.00
Système d'exploitation du serveur : Linux 2.6.32-673.26.1.lve1.4.26.el6.x86_64
PHP : 5.6.30 / MET=60 - ML=128M - UMF=128M - PMS=128M - MFU=100
URL du site : http://www.gitelabruyere.fr/
Plugins : Horloge, dwnl_plus, eCartes, Evenements, Devinette, Vitesse de Connexion
UA: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36
Device: computer
Résolution écran : 600||900||1600||86x600||900||1600||86

plugin eCartes 2.0.7 / skin skn5_saxbar10

Hébergeur : Amen.

J'ai laissé l'onglet eCartes sur le site, afin que vous puissiez voir ce qui constitue mon problème.

Merci de m'apporter votre aide, parce que j'ai tenté divers formats d'image (y compris le format mentionné dans le plugin), divers types d'enregistrement, divers noms avec et sans majuscules ou chiffres...et je cale.frown

Cordialement, Sven.
  

Ecrire à SvenROUSSEL Site web SvenROUSSEL
sujet clos Haut  

Réponse n° 1
--------
le 12/05/2017 16:39
par lud80

lud80

Administrateur
40 messages

Bonjour,

As-tu reçu aujourd'hui la lettre d'information du site FreeGuppY ? Elle informe de quelques difficultés apparues après la mise à jour de la version 5.02.00.

Les problèmes sont résolus, si tu le l'a pas fait, recharge le patch non-cumulatif et applique le à nouveau sur ton site.
Aucune crainte pour le paramétrage.

J'ai vérifié à nouveau le plugin, je ne trouve aucune erreur.

Amicalement, Lud.

Site web lud80
clos par lud80 le 23/07/2017   09:31 Haut  
Réponse n° 2
--------
le 13/05/2017 09:44
par SvenROUSSEL

SvenROUSSEL

2 messages

Bonjour,

Je n'avais pas eu la lettre. Du coup, j'ai re-patché. Mais sans effet : le problème subsiste. J'ai désinstallé puis réinstallé le plugin, rechargé des photos, mais elles refusent d'apparaître. Elles doivent être enregistrées car la page mentionne "sélectionnez l'une des 18 cartes..." Je patauge.cry

A noter que j'ai du réinstaller le plugin deux fois : à la première réinstallation, il refusait la création des galeries...

Il pourrait y avoir une incompatibilité avec d'autres plugin ?

D'avance, merci pour ton aide.

Sven

Site web SvenROUSSEL
clos par lud80 le 23/07/2017   09:31 Haut  
Réponse n° 3
--------
le 13/05/2017 11:04
par lud80

lud80

Administrateur
41 messages

Bonjour,

Sur l'un de mes sites en 5.02.00 avec eCartes en version 2.0.7 tout fonctionne parfaitement. Tu peu t'en rendre compte ici https://musique-harmonie.fr/plugins/ecartes/cartes.php?lng=fr&gal=1&tconfig=0#z2

Tes difficultés de réinstallation ne m'étonnent pas trop chez l'hébergeur Amen. Nous sommes souvent alertés pour différents problèmes.

Si tu as encore la version 2.0.6 de eCartes, tu peux essayer de l'installer, elle doit fonctionner, la seule différence est l'absence de l'ancre nommée #z2 dans les adresses.

Si tu n'aboutis pas, je te propose de me confier le pseudo et mot de passe de connexion à ton site, utilisateur et admin.
Egalement il me faudra les identifiants de connexion FTP, hôte, utilisateur et mot de passe.
Tout cela par Nous contacter sur ce site. J'y regarderai le plus rapidement possible.

Amicalement, Lud.

Site web lud80
clos par lud80 le 23/07/2017   09:31 Haut  
Réponse n° 4
--------
le 13/05/2017 12:11
par SvenROUSSEL

SvenROUSSEL

3 messages

Bonjour,


Merci encore pour ton aide.
J'ai testé en local après avoir récupéré tous les fichiers avec Filezilla, et ça fonctionne. Donc, c'est un problème avec l'hébergement...rolleyes

Je vais creuser de ce côté.

Je te tiens au courant, je posterai dès que j'ai la soluce. Au cas ou d'autres auraient le problème...

Merci !

Sven

Site web SvenROUSSEL
clos par lud80 le 23/07/2017   09:31 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



ban_nuxit2014.gif

Préférences

Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
w5ec
Recopier le code :


  87743 visiteurs
  6 visiteurs en ligne

Connectés :
( personne )
Snif !!!
Lettre d'information
Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.
w5ec
Recopier le code :