En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
Texte à méditer :   Utilisateur de GuppY, je suis membre de l' Asso freeGuppY ... et vous ?   
Texte à méditer :   L'urgent est fait, l'impossible est en cours, pour les miracles prévoir un délai !   
Texte à méditer :   Je pense qu’il y a 3 mots sur le web en ce moment qui demandent du travail pour beaucoups d’entre nous : Responsive, Web, Design.   Ethan Marcotte
Texte à méditer :   Chaque site internet est un document vivant.   David Leuliette
Texte à méditer :   On se fait parfois surprendre. Par exemple, quand Internet est arrivé, c’était notre cinquième ou sixième priorité.   Bill Gates
Texte à méditer :   Il faut très certainement repenser Internet et les réseaux numériques de communication comme un véritable territoire à sécuriser.   Eric Freyssinet
Texte à méditer :   Aujourd'hui ce n'est pas possible de couper l'accès à internet. C'est quelque chose comme couper l'eau.    Fleur Pellerin
Texte à méditer :   Se connecter à internet, c’est y rencontrer des centaines de gens avec qui vous n’auriez jamais eu envie d’avoir quelque rapport que ce soit.   Dave Barry
Texte à méditer :   Un bon site Web est toujours “en construction” !   
Vous êtes ici :   Accueil » Forum » Plugin Glossaire » Plugin Glossaire 3.1.8 ne semble pas fonctionner sur GuppY 5.02.08
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Forum - Plugin Glossaire - Plugin Glossaire 3.1.8 ne semble pas fonctionner sur GuppY 5.02.08


Connectés : ( personne )
Snif !!!
 


le 20/12/2018 18:17
par Yann

Anonyme

visiteur

Bonjour, 

j'ai récemment mis à jour ma version de GuppY vers la version 5.02.08, et depuis le glossaire ne fonctionne plus. J'ai mis à jour le plugin vers la version 3.1.8 mais sans effet.

Est-ce que quelqu'un a le même souci ou alors pourrait m'aider à déterminer pourquoi ça ne fonctionne pas ?

Merci,

A bientôt

Poster une réponse Haut  
Réponse n° 1
--------
le 09/01/2019 20:36
par Marcel

Marcel

1 message

Bonjour,

j'ai le même soucis depuis la mise à jour vers 5.02.08. Et cela sur plusieurs site.

Poster une réponse Haut  
Réponse n° 2
--------
le 10/01/2019 09:28
par lud80

lud80

Administrateur
9 messages

Bonjour,

C'est suite à la programmation orientée objet du script articles.php dans la version 5.02.08.

Je n'ai pas de solution pour l'instant, sauf de remettre à la racine du site ce script pris dans le pack complet de la version 5.02.07.

Amicalement, Lud. gyfree

Site web lud80
Poster une réponse Haut  
Réponse n° 3
--------
le 15/01/2019 16:43
par Yann

Anonyme

visiteur

Bonjour Lud, merci pour cette réponse.

C'est une solution qui peut marcher à court terme mais qui peut entraîner d'autres problèmes. Est-ce qu'une mise à jour du plugin est prévue pour corriger ce souci ?

Merci

Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Si vous appréciez le travail réalisé, vous pouvez participer aux frais en faisant un don du montant de votre choix.

Préférences


Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
<O>


  1194650 visiteurs
  40 visiteurs en ligne

Connectés :
( personne )
Snif !!!

Lettre d'information

Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.

Avant de soumettre ce formulaire, veuillez lire et accepter les Mentions légales.

J'accepte :
Recopier le code :